Authentication Issues in Dashboard
Resolved
Lasted for 59m

This incident has been resolved.

Tue, Jun 21, 2022, 08:09 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 08:09 AM
59m earlier...

Investigating

We are investigating issues authenticating in the Evervault Dashboard.

The root cause appears to be downtime with our authentication provider Auth0 as a result of a major Cloudflare outage.

Tue, Jun 21, 2022, 07:10 AM