This incident has been resolved.
Resolved
Monitoring
Logging has returned to normal, the fix is being monitored.
Investigating
We are investigating an issue with logs not being available in the app.
·