Function Run Issues
Resolved·Full outage

All Function runs have been confirmed to be running as normal

Tue, Sep 12, 2023, 10:04 AM
(1 year ago)
·
Affected components
Updates

Resolved

All Function runs have been confirmed to be running as normal

Tue, Sep 12, 2023, 10:04 AM

Monitoring

Services all appear stable, but we are continuing to monitor stability

Mon, Sep 11, 2023, 08:26 PM(13 hours earlier)

Monitoring

We have rolled out a fix to affected customers and are monitoring traffic closely

Mon, Sep 11, 2023, 07:32 PM(53 minutes earlier)

Investigating

AWS IAM is having an outage for SSO authentication in us-east-1. Continuing to investigate and roll out a fix.

Mon, Sep 11, 2023, 06:49 PM(42 minutes earlier)

Identified

We've identified an issue executing functions. A fix is being rolled out.

Mon, Sep 11, 2023, 05:54 PM(55 minutes earlier)