3DS Mastercard Session failures
Resolved
Degraded performance

This incident is now resolved.

Fri, Jan 17, 2025, 01:56 PM
3d ago
Affected components
Updates

Resolved

This incident is now resolved.

Fri, Jan 17, 2025, 01:56 PM
6d earlier...

Monitoring

We identified and addressed the issue. We will be closely monitoring it over the coming days to ensure there are no further issues.

Fri, Jan 10, 2025, 04:54 PM
2h earlier...

Identified

The issue has been identified. We have made a change and we are waiting for it to propagate on Mastercard's network. We are actively monitoring.

Fri, Jan 10, 2025, 02:05 PM
3h earlier...

Investigating

We are investigating an issue affecting Mastercard 3DS sessions

Fri, Jan 10, 2025, 10:52 AM